Section Management Console Issues
Incident Report for Section
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 03:41 UTC
Monitoring
Section experienced issues with our Management Console and API availability.

End-users may have experienced issues accessing the console or performing certain functions, including degraded performance with API's.

Engineers have applied the fix and are monitoring the status of the involved components. Updates will continue to be provided on the status of this issue.
Posted Nov 16, 2021 - 03:36 UTC
This incident affected: Management Console - Aperture and API.