New Project Creation API Issues
Incident Report for Section
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 19:45 UTC
Identified
Users are unable to create new Projects on the Section platform. We have identified the issue and a fix is in progress.
Posted Oct 11, 2022 - 19:22 UTC
This incident affected: Management Console - Aperture and API.