Threat-X Proxy Failures
Incident Report for Section
Resolved
This incident has been resolved.
Posted May 08, 2018 - 22:17 UTC
Monitoring
We have completed the manual intervention on the Threat-X WAF and are entering a monitoring state.
Posted May 07, 2018 - 22:06 UTC
Identified
Customers running the Threat-X WAF are currently affected by this issue. Changes at the central management system at Threat-X have caused the delivery proxies to consume high rates of CPU, resulting in request failures.

Engineering at section.io is currently intervening on each instance of the Threat-X proxy. Systems are recovering and complete recovery should be complete within fifteen minutes.
Posted May 07, 2018 - 21:43 UTC
Investigating
We are currently investigating a high rate of HTTP request failures
Posted May 07, 2018 - 21:10 UTC