Metrics and logging degradation.
Incident Report for Section
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 01:59 UTC
Monitoring
Metrics and logging have recovered and we are monitoring.
Posted Oct 22, 2019 - 01:23 UTC
Investigating
We are currently investigating some degradation in logging and metrics affecting a small percentage of customer applications. This has no impact on Section delivery platform.
Posted Oct 22, 2019 - 01:12 UTC
This incident affected: Real Time Metrics and Logs.