Delays Provisioning SSL/TLS Certificates
Incident Report for Section
Resolved
This incident has been resolved.
Posted Jan 04, 2018 - 22:00 UTC
Monitoring
All systems are running normally. A race condition has been identified in the TLS issuance process.
Posted Jan 04, 2018 - 21:55 UTC
Investigating
We are experiencing delays and occasional errors when provisioning LetsEncrypt certificates for new domains being added to the platform.
Posted Jan 04, 2018 - 21:21 UTC