Log event processing delay
Incident Report for Section
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 21:20 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted Sep 13, 2018 - 20:22 UTC
Identified
We have identified the issue and our engineers are working on a fix. We will post an update as soon as additional information is available.
Posted Sep 13, 2018 - 18:20 UTC
Investigating
We are seeing log events being delayed which could cause internal alerts to report false positives. We are continuing to investigate.
Posted Sep 13, 2018 - 18:04 UTC
This incident affected: Real Time Metrics and Logs.