TCP timeouts for a sub-set of customer environments in the Singapore region
Incident Report for Section
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 01:49 UTC
Monitoring
We've identified and mitigated an issue that has impacted customer traffic from multiple Section egresses. We are continuing to monitor this incident.
Posted Dec 10, 2019 - 00:39 UTC
Update
Continuing to investigate. We've removed the affected instances from the delivery network and are routing traffic around them.
Posted Dec 09, 2019 - 23:29 UTC
Investigating
Some customer environments are experiencing TCP timeouts from the Section egress (504 Gateway Timeout).
Posted Dec 09, 2019 - 23:04 UTC
This incident affected: Asia Pacific (Singapore).