Site Availability Issues
Incident Report for Section
Resolved
The issue cause by the Threat-X WAF has been resolved.
Posted Jun 19, 2018 - 18:15 UTC
Identified
It appears this issue affected customers running the Threat X Web Application Firewall. We have confirmed Threat X have reported an issue. We are monitoring with Threat X
Posted Jun 19, 2018 - 17:45 UTC
Monitoring
The issue has been identified and engineers are monitoring.
Posted Jun 19, 2018 - 17:12 UTC
Update
We are investigating traffic dropped in a number of regions. The incident appears to have lasted 7 minutes. More investigation is underway to understand the underlying cause.
Posted Jun 19, 2018 - 17:10 UTC
Investigating
We are currently investigating this issue.
Posted Jun 19, 2018 - 17:05 UTC