Errors when serving traffic from one node in the USA San Jose region.
Incident Report for Section
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 16, 2018 - 08:13 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted 9 months ago. Nov 16, 2018 - 06:43 UTC
Investigating
One of our delivery nodes in San Jose USA encountered issues resulting in errors being served for some customers in that region. The incident started at 06:06 am UTC and lasted for 10 mins, finishing at 06:15 am UTC. We are investigating the cause right now.
Posted 9 months ago. Nov 16, 2018 - 06:21 UTC
This incident affected: North America (California).