Degraded Service with Section Anycast Network
Incident Report for Section
Resolved
Section Engineering has worked to fully resolve this issue.
Posted Sep 19, 2021 - 03:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2021 - 03:42 UTC
Investigating
Section is currently experiencing degraded performance with the Section Anycast network.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Sep 19, 2021 - 03:26 UTC
This incident affected: North America (New York).