Ongoing Kraken Image Optimization Issues
Incident Report for Section
Resolved
Section has proactively reached out individually to all customers impacted by this issue to deliver a resolution plan based on their current configurations with Section.
Posted Oct 12, 2020 - 18:07 UTC
Investigating
At the moment Kraken is experiencing an incident that is causing impact to customer sites. Until Kraken can resolve this issue, Section has gone ahead and disabled Kraken for customer environments.
Posted Oct 11, 2020 - 13:08 UTC