Partial outage in Sydney endpoints
Incident Report for Section
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 30, 2018 - 07:38 UTC
Monitoring
There was a partial outage on some of our Sydney endpoints due to an issue with an upstream provider. This resulted in a number of 502 & 503 HTTP errors being served for some requests between 06:47 UTC and 06:56 UTC.

The issue has been resolved and normal traffic patterns have returned. We are monitoring the situation and coordinating with the upstream provider to get more details.
Posted 10 months ago. Oct 30, 2018 - 07:33 UTC
This incident affected: Asia Pacific (Sydney).