Intermittent HTTP errors served to some AU users
Incident Report for section.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 11, 2019 - 07:13 UTC
Monitoring
An upstream service provider experienced high latency for traffic going through parts of their network. We have rerouted traffic around that provider which has solved the issue. We are continuing to monitor.
Posted about 1 month ago. Feb 11, 2019 - 06:21 UTC
Investigating
We are seeing some users receive HTTP time out errors for a subset of sites.
We are currently investigating.
Posted about 1 month ago. Feb 11, 2019 - 06:08 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).