Partial Outage in USA East region
Incident Report for Section
Resolved
Addition of the new instances have resolved the issue.
Posted 7 months ago. Nov 05, 2018 - 02:20 UTC
Monitoring
An instance started flapping between healthy and unhealthy state in our US east network starting at 01:35 UTC.
This resulted in a number of 502 & 503 HTTP errors being served for some requests.

We have pulled that instance from service and new instances have replaced it.
Posted 7 months ago. Nov 05, 2018 - 02:13 UTC
This incident affected: North America (New York).