Section management console is experiencing intermittent outages
Incident Report for Section
Resolved
This incident has been resolved.
Posted May 22, 2020 - 04:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 00:18 UTC
Update
We are continuing to work on a fix. Deployments, adding domains, provisioning SSL certificates are all delayed.
Posted May 21, 2020 - 23:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 21:53 UTC
This incident affected: Management Console - Aperture.