Some Connectivity Issues For Traffic in Australia-region
Incident Report for Section
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 19, 2018 - 22:16 UTC
Monitoring
We have removed the offending nodes and are continuing to monitor.
Posted 7 months ago. Oct 19, 2018 - 22:12 UTC
Identified
The issue has been identified, we have removed the nodes responsible.
Posted 7 months ago. Oct 19, 2018 - 22:05 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Oct 19, 2018 - 21:59 UTC