HTTP logs delayed
Incident Report for section.io
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 13, 2019 - 05:41 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted 7 days ago. Mar 13, 2019 - 05:13 UTC
Investigating
We are currently investigating delays in the shipping of HTTP logs. This has no impact on the delivery platform.
Posted 7 days ago. Mar 13, 2019 - 04:04 UTC
This incident affected: Real Time Metrics and Logs.