Degraded Service for Some Customers from Europe - Netherlands POP
Incident Report for Section
Resolved
This incident has been resolved.
Posted Feb 22, 2017 - 00:12 UTC
Monitoring
A server within the Netherlands POP became faulty. The server has been removed and we are undergoing a root cause analysis.

Customers were affected from 11:15am UTC until 2:00pm UTC.

Currently, there is no customer impact.
Posted Feb 21, 2017 - 16:31 UTC