KEI Add Project is currently unavailable

Incident Report for Section

Resolved

KEI projects can be created as documented here
https://www.section.io/docs/get-started/create-environment/
Posted Sep 06, 2022 - 04:14 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2022 - 03:22 UTC

Investigating

We are currently investigating the issue
Posted Sep 06, 2022 - 03:22 UTC
This incident affected: Management Console - Aperture.