Degraded performance for logs
Incident Report for Section
Resolved
Logs are being shipped normaly now.
Posted 6 months ago. Nov 27, 2018 - 00:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 26, 2018 - 23:44 UTC
Identified
We've identified an issue with our logs pipeline and we will see some customers dropping logs. We are working on a fix.
Posted 6 months ago. Nov 26, 2018 - 23:42 UTC
This incident affected: Real Time Metrics and Logs.