Errors when serving traffic from one node in the USA San Jose region.
Incident Report for section.io
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 11, 2018 - 04:40 UTC
Monitoring
One of our delivery nodes in San Jose USA was having issues which resulted in errors being served for some customers in that region. The incident lasted fifteen minutes from 09:01 am UTC to 09:15 am UTC. The node has been replaced and we have confirmed that the errors are no longer happening.
Posted 4 months ago. Nov 11, 2018 - 04:32 UTC
This incident affected: North America (California).