New logins to console.section.io may be slow or error
Incident Report for Section
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 22:58 UTC
Identified
Users that are not already logged in to console.section.io and are attempting to login may experience slowness or errors and will need to retry. Already logged in users should not be affected. Logins to aperture.section.io should not be affected.

The issue has been identified and mitigations are being prepared.
Posted Sep 07, 2022 - 22:31 UTC
This incident affected: Management Console - Aperture.