Management portal unavailable
Incident Report for Section
Resolved
We're seeing resumption of all services.
Posted Jul 01, 2022 - 11:12 UTC
Monitoring
We have resolved an issue with an underlying service provider. All portal and API operations should have returned to normal.
Posted Jul 01, 2022 - 11:05 UTC
Update
Engineers are continuing to review portal and API infrastructure. Resolution steps underway.
Posted Jul 01, 2022 - 10:58 UTC
Investigating
Our management portal and API are currently unavailable, we are investigating.
Posted Jul 01, 2022 - 10:26 UTC
This incident affected: Management Console - Aperture and API.