Upstream provider's maintenance in NYC region
Incident Report for section.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 14, 2018 - 03:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 14, 2018 - 03:25 UTC
Monitoring
One of our upstream provider have performed maintenance on their infrastructure in the NYC region. This has resulted in a brief network outage. All traffic was routed to other locations during this time, however a small amount of traffic may have seen errors before the routing occurred.

All NYC nodes are now serving traffic again and we are monitoring to ensure everything has gone back to normal.
Posted 3 months ago. Jun 14, 2018 - 03:25 UTC
This incident affected: North America (New York).