Section KEI Dashboard Issues
Incident Report for Section
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 21:16 UTC
Investigating
Section is currently experiencing issues with our KEI Management Console.

End-users may experience issues with accessing the console or performing certain functions.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Sep 15, 2022 - 20:22 UTC
This incident affected: Management Console - Aperture.