Control Plane Degradation
Incident Report for Section
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 06:41 UTC
Investigating
On Nov 9th starting at 03:15 UTC, Section began experiencing degradation in its control plane. This would affect the time it takes for updates to reach the Points of Presence.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Nov 09, 2022 - 06:15 UTC
This incident affected: Management Console - Aperture and API.