Customers currently having issues accessing git interface in console

Incident Report for Section

Resolved

Section Engineering has worked to fully resolve this issue.

The Git web user interface in the Section console has been fully restored.
Posted Jan 24, 2022 - 16:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 16:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2022 - 15:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 24, 2022 - 15:42 UTC

Investigating

Customers currently have issues accessing web interface to git in console, this does not affect traffic or git deployments.

Section Engineering continues to work on this issue with urgency. Updates will continue to be provided until the issue has been resolved.
Posted Jan 24, 2022 - 15:37 UTC
This incident affected: Management Console - Aperture.