Intermittent SSL and 409 Errors - North America Region
Incident Report for Section
Resolved
This incident is now resolved. Engineering teams are continuing to monitor and a root cause analysis will be provided within the next 48 hours.

Update: Due to a DNS routing issue, users may have received SSL or 409 errors when navigating to impacted websites. Section engineering teams worked to re-route traffic which immediately resolved this issue for impacted users. Once the DNS routing was completely resolved, all routes were restored to their original configuration.
Posted Jan 23, 2020 - 00:29 UTC
Monitoring
Our Engineering team has made a routing change and are starting to see recovery. We are continuing to monitor and will provide updates as necessary.
Posted Jan 23, 2020 - 00:12 UTC
Investigating
A subset of users routing through the North America region are experiencing intermittent SSL and 409 errors. Engineers are in the process of investigating.
Posted Jan 22, 2020 - 23:46 UTC
This incident affected: North America (California, New York).