Partial degradation in AU region
Incident Report for Section
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 04:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 02:25 UTC
Identified
Limited impact on AU based traffic due to an issue with an upstream provider's infrastructure. Section platform behaved as expected and has routed traffic away from the affected delivery instances.
Posted Oct 15, 2019 - 01:07 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).