Delayed responses when using support@section.io
Incident Report for section.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 13, 2019 - 22:21 UTC
Investigating
Due to Zendesk experiencing outage responses from our mail support channel, support@section.io will be delayed. Immediate support is still available via chat in the portal.
Posted about 1 month ago. Feb 13, 2019 - 22:17 UTC