Degraded service in the Melbourne region
Incident Report for Section
Postmortem

A power failure left an Australia PoP in a partially functioning state. Section’s team were able to route around the problematic servers through DNS changes. Between the start of the incident and routing around the issue, users in the Victorian region would have been either slow or timed out.

Posted Jun 02, 2021 - 19:46 UTC

Resolved
Affected endpoints are returned to service and performance in the Melbourne region is normal.
Posted May 31, 2021 - 05:15 UTC
Update
We have identified the issue and traffic is being routed away from the affected region. The situation is currently being closely monitored.
Posted May 31, 2021 - 05:10 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2021 - 04:52 UTC
This incident affected: Asia Pacific (Melbourne).