The incident has been resolved. Our upstream partner has also officially concluded their investigation and closed the underlying incident. We have verified that all services are operating at expected performance levels and have now concluded our monitoring period. We apologize for the disruption and appreciate your patience while we worked toward this resolution.
Posted Feb 20, 2026 - 23:51 UTC
Update
While we await a final resolution from our upstream partner regarding the broader incident, our services are currently operating normally. We will continue to monitor the situation until their investigation is fully concluded.
Posted Feb 20, 2026 - 21:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 19:59 UTC
Update
We are now seeing connectivity and traffic flow return to normal levels. We will continue to monitor to ensure the stability of these routes.
Posted Feb 20, 2026 - 19:44 UTC
Monitoring
We have followed mitigation steps provided by our upstream partner to readvertise affected IP prefixes. We are now seeing traffic levels stabilize and connectivity issues beginning to resolve across the network. We will continue to monitor the situation closely to ensure full stability.
Posted Feb 20, 2026 - 19:27 UTC
Identified
We’ve identified an issue with an upstream partner that is affecting the Section Anycast network.
Posted Feb 20, 2026 - 19:10 UTC
Investigating
Section is currently experiencing connectivity issues with the Section Anycast network. Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.