KEI API unavailable
Incident Report for Section
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 03:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2022 - 02:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 02:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 01:32 UTC
Investigating
On Wednesday, 2022-09-07 starting at 12:40 UTC, Section began experiencing the KEI API endpoint being unavailable.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Sep 07, 2022 - 00:55 UTC
This incident affected: API.