Section API Availability Issues
Incident Report for Section
Postmortem

This incident did not affect HTTP delivery systems, all HTTP traffic was delivered as normal.

The incident affected internal messaging components, so some interactions with the management console, and the API, failed to be executed.

Posted Oct 01, 2021 - 16:52 UTC

Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 15:51 UTC
Investigating
Section is currently experiencing degraded performance with out API's.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Sep 30, 2021 - 15:44 UTC
This incident affected: API.