Errors in serving traffic in APAC
Incident Report for section.io
Resolved
Our upstream provider has reported that the incident has been resolved now.
Posted 4 months ago. Nov 22, 2018 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 21, 2018 - 23:50 UTC
Investigating
One of our upstream providers reported a network issue which has resulted in errors in serving traffic in the APAC region. We are currently investigating the issue.
Posted 4 months ago. Nov 21, 2018 - 23:47 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).