Degraded performance in APAC region
Incident Report for Section
Resolved
Additional instances have been spun up to handle the high traffic and the performance is back to normal levels.
Posted 9 months ago. Nov 23, 2018 - 01:18 UTC
Monitoring
At approximately 11:00 AEDT(00:00 UTC) on 23rd November, high traffic to a subset of section.io network instances caused intermittent slowdowns for user requests on those instances.
Posted 9 months ago. Nov 23, 2018 - 00:55 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).