Certificate provision process degraded
Incident Report for Section
Resolved
This incident has been resolved.
Posted May 21, 2020 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 02:05 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 01:45 UTC
Investigating
We have identified an issue with certificate provisioning and renew process and are working towards a fix.
Posted May 21, 2020 - 01:25 UTC
This incident affected: Asia Pacific (Singapore, Sydney, Mumbai) and North America (California, New York).