Degraded Service in AU Region
Incident Report for Section
Resolved
Section Engineering has worked to fully resolve this issue. Our teams are currently working through the standard post-incident analysis and will provide a postmortem update within 3-5 business days.
Posted Nov 26, 2021 - 01:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 23:56 UTC
Identified
Section is currently experiencing degraded performance in our AU POPs (Points of Presence).

Some end-users may experience issues accessing customer web applications.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Nov 25, 2021 - 22:52 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).