Gitweb Incident
Incident Report for Section
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 03:02 UTC
Investigating
We have discovered an issue with the Gitweb instance during the maintenance window and are currently investigating it. This does not affect traffic delivery. This is only impacting the Git user interface. Git command line can be used to interact with the Section configuration. Updates will be provided shortly.
Posted Aug 22, 2019 - 02:35 UTC
This incident affected: Management Console - Aperture.