Errors when serving traffic in the Australian region.
Incident Report for section.io
Resolved
The incident has been resolved.
Posted 11 days ago. Mar 08, 2019 - 09:13 UTC
Monitoring
The traffic has been rerouted around the affected nodes.
Posted 11 days ago. Mar 08, 2019 - 07:15 UTC
Identified
Some of our delivery nodes in Australia were having issues which resulted in errors being served for a subset of customers in that region. The issue has been confirmed with our upstream provider and they are investigating it. The affected nodes have been removed from service.
Posted 11 days ago. Mar 08, 2019 - 07:04 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).