Degraded performance in APAC
Incident Report for Section
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 13, 2018 - 11:00 UTC
Monitoring
One of our upstream providers reported a network issue starting at 21:30 AEDT (10:30 UTC).
This resulted in some degraded performance for around 2 mins for a percentage of AU traffic.
The upstream provider immediately failed over to another connection which solved the issue.
We will continue to monitor.
Posted 6 months ago. Nov 13, 2018 - 10:38 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).