DNS Resolution Issues
Incident Report for Section
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 02:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 02:44 UTC
Investigating
Section is currently experiencing experiencing DNS related issues.

Engineers are investigating this issue. Updates will continue to be provided on the status of this issue.
Posted Nov 14, 2022 - 02:37 UTC
This incident affected: Asia Pacific (Sydney) and DNS.