HTTP logs & metrics delayed
Incident Report for Section
Resolved
Our engineering team has resolved the issue at roughly 10:15 UTC. HTTP logs and metrics recording has recovered as well.
Posted 22 days ago. Apr 01, 2019 - 10:15 UTC
Investigating
There is currently an issue with HTTP logs and metrics being recorded. This is causing logs to be delayed or missing. We are currently investigating the cause of this issue an will resolve it as soon as possible.

There is no impact on the delivery of HTTP traffic due to this issue.
Posted 22 days ago. Apr 01, 2019 - 01:16 UTC
This incident affected: Real Time Metrics and Logs.