Degraded performance when delivery traffic in AU region
Incident Report for Section
Resolved
This incident has been resolved.
Posted Oct 13, 2018 - 00:18 UTC
Identified
We have identified an issue delivering traffic in the AU region. We have identified the issue and traffic level are back to normal. We are continuing to monitor the situation.
Posted Oct 12, 2018 - 21:10 UTC
This incident affected: Asia Pacific (Sydney).