Degraded performance in APAC region
Incident Report for Section
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 05, 2019 - 12:34 UTC
Monitoring
One of our upstream providers reported a network issue starting at 12:45 AEDT (1:45 UTC).
This resulted in some degraded performance for around 1 hour and 15 minutes for a percentage of AU traffic.
The upstream provider has taken the faulty router out of service hence resolving the issue.
We will continue to monitor.
Posted 7 months ago. Feb 05, 2019 - 05:07 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).