Anycast network degradation
Incident Report for Section
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:34 UTC
Monitoring
A workaround has been implemented and we are monitoring the incident.
Posted May 10, 2021 - 07:46 UTC
Update
A work around has been identified and is currently being implemented
Posted May 10, 2021 - 07:43 UTC
Identified
Our upstream provider has identified an issue and is working on a resolution.
Posted May 10, 2021 - 06:58 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 06:07 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 05:20 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 05:00 UTC