Degraded delivery throughput in Sydney
Incident Report for Section
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 02:43 UTC
Update
Response latency has stabilized.

We're continuing to monitor the situation.

We will provide an update within 2 hours.
Posted Nov 29, 2019 - 00:44 UTC
Update
Response latency continues to stabilize.

We're continuing to monitor the situation.

We will provide an update in 30 minutes.
Posted Nov 29, 2019 - 00:15 UTC
Monitoring
Traffic has been successfully routed to the new POP.

We are observing a reduction in latency across all customer workloads.

We will continue to monitor.

We will provide an update in 15 minutes.
Posted Nov 28, 2019 - 23:59 UTC
Update
We continue to re-route traffic to the alternate POP.

We are increasing compute capacity in both our degraded and alternate POPs.

We will provide an update in 15 minutes.
Posted Nov 28, 2019 - 23:46 UTC
Update
We continue to re-route traffic to the alternate POP.

We are increasing compute capacity in our degraded POP.

We will provide an update in 15 minutes.
Posted Nov 28, 2019 - 23:30 UTC
Update
We continue to re-route traffic to the alternate POP.

We are observing a reduction in latency across customer workloads.

We will provide an update in 15 minutes.
Posted Nov 28, 2019 - 23:15 UTC
Identified
We have identified a performance problem in one of our Points Of Presence.

We have started migrating customer workload to a different POP in region.

We will provide an update in 15 minutes.
Posted Nov 28, 2019 - 23:02 UTC
This incident affected: Asia Pacific (Sydney, Melbourne).